Service Difficulties - NBN - Grafton NSW
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted May 03, 2022 - 08:18 AEST
Identified
We are looking into a reported service disruption with NBN connections affecting the Grafton NSW area, and are currently investigating the cause of this. Technicians have been deployed and are on their way to site to complete remediation.
Updates will be provided to subscribed contacts as soon as they are available.
Posted May 02, 2022 - 15:53 AEST
This incident affected: Data & Internet.