CrowdStrike Outage I52183
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:45 AEST
Monitoring
The Bendigo Telco Engineering team have applied the CrowdStrike workaround to the majority of affected servers. The team continue to work through any further issues, and will provide updates as they come to hand.
Posted Jul 19, 2024 - 20:52 AEST
Identified
Update I52183: CrowdStrike Engineering has identified a content deployment related to this issue and reverted those changes. They have provided a workaround, which the BT Engineering team are testing.
Posted Jul 19, 2024 - 16:52 AEST
Investigating
Dear Customers, please be advised that CrowdStrike (Antivirus end point detection software) is experiencing an outage, which causes blue screen of death. We are investigating and will provide updates as they come to hand.
Posted Jul 19, 2024 - 15:12 AEST
This incident affected: Cloud Services.