WA - NBN Outage - I49546
Incident Report for Bendigo Telco
Resolved
This Incident has now been resolved.
Posted Feb 14, 2021 - 09:18 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2021 - 08:13 AEDT
Monitoring
A fix has been implemented and NBN services have been restored. We will monitor these services to ensure no further issues.
Posted Feb 11, 2021 - 17:20 AEDT
Investigating
We are currently experiencing a major outage with NBN services in WA.

Investigations are currently underway.
Posted Feb 11, 2021 - 15:59 AEDT
This incident affected: Data & Internet.