Significant Local Outage - Wodonga - Alpine, VIC (CS1847823)

Incident Report for Bendigo Telco

Resolved

We are pleased to advise that the outage impacting services in Wodonga - Alpine, VIC has been resolved.
All services should now be back to normal.
Posted Nov 01, 2025 - 09:42 AEDT

Identified

We have been advised that Optus mobiles are currently experiencing and outage in Wodonga - Alpine, Vic, due to an unplanned equipment failure. Technicians are working on restoring the outage as soon as possible., but there is currently no estimated time for resolution.

Emergency Call Service (000): Optus has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or are able to call via WiFi.

We apologise for the inconvenience caused.
Posted Oct 31, 2025 - 09:17 AEDT
This incident affected: Mobile.