I44542 - Tasmanian internet outage
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:25 AEDT
Monitoring
Services looks to have restored at 8:07pm AEDT - 09/01/2020.
We will be monitoring the issues to make sure services are stable.
Posted Jan 09, 2020 - 20:15 AEDT
Update
Please be advised we are still working with the vendor to resolve this issue as a matter of urgency.
Unfortunately we still have no ETA at this stage.
Once we have an ETA, we will update this page appropriately.
Thank you for your patience.
Posted Jan 09, 2020 - 19:25 AEDT
Identified
Please be advised we have identified an issue with a core device in the network.
Network engineers are currently working with the vendor to resolve as a matter of urgency.
Unfortunately we still have no ETA at this stage.
Posted Jan 09, 2020 - 17:05 AEDT
Investigating
We are currently an issue affecting Internet and VPN customers in Tasmania.
We are aware of the issue, and are investigating as a matter of priority.
We will provide an update as soon as possible.
Posted Jan 09, 2020 - 16:15 AEDT
This incident affected: Data & Internet.