Virtual Server administration tasks are currently unavailable.
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 11:23 AEST
Investigating
Virtual Server function is not impacted but alterations to servers (Disk, CPU, Memory) will currently need to be performed by Bendigo Telco Support Staff. We are investigating this and will have an update shortly.
Posted Apr 12, 2021 - 09:35 AEST
This incident affected: Cloud Services.