INC0020854 - Connectivity issues in Tasmania

Incident Report for Bendigo Telco

Resolved

This incident is now resolved. All affected customers are back online.
Posted Nov 28, 2023 - 14:42 AEDT

Update

Good morning, the majority of Customers affected by this outage are back online. Our Team are working with the remaining impacted Customers directly. Further updates will be made as they come to hand.
Posted Nov 28, 2023 - 08:57 AEDT

Monitoring

A fix has been implemented and most Customers affected by this outage will be now back online. Bendigo Telco Engineers continue to monitor the results. Further updates to be made tomorrow morning.
Posted Nov 27, 2023 - 20:09 AEDT

Identified

As we work through implementing our workaround, Customers will begin to see their service restore. This will take some time to complete. We thank you for your continued patience.
Posted Nov 27, 2023 - 16:48 AEDT

Update

BT Engineers have identified the root cause to be a failure in a core device. We are going to deploy a workaround whilst the team continue to troubleshoot the issue. Further updates to be made available once they come to hand.
Posted Nov 27, 2023 - 15:46 AEDT

Investigating

Bendigo Telco Engineers have been alerted to an issue affecting data connectivity in Tasmania. We are treating this incident as a P1 and will provide further updates as they come to hand.
Posted Nov 27, 2023 - 15:09 AEDT
This incident affected: Data & Internet.