I49577- NBN - Fixed Wireless Outage
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 21:18 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 14:32 AEDT
Monitoring
A fix has been implemented for NBN fixed wireless issues, BT is testing and monitoring the results.
Services have now restored to normal operations.
Posted Feb 18, 2021 - 13:29 AEDT
Update
Investigation are continuing into this outage, which is being investigating as a priority 1 incident.
Effected services have been identified, and BT is working with NBN Co. to rectify the issue as soon as possible.
BT will provide further updates as soon as available.
Posted Feb 18, 2021 - 12:03 AEDT
Investigating
We are looking into a reported service disruption with NBN Fixed Wireless connections in the Heathcote and Mandurang area and are currently investigating the cause of this.
Updates will be provided as soon as they are available.
Posted Feb 18, 2021 - 09:47 AEDT
This incident affected: Data & Internet.