Packet Loss on Data Services
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:39 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 11:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 11:35 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 11:21 AEST
Investigating
We are investigating reports of Packet Loss on data services, across multiple geographical regions.
Engineers are investigating, and will provide updates to this as soon as possible.
Posted Jul 20, 2021 - 10:57 AEST
This incident affected: Data & Internet.