Optus Mobile Outage - National
Incident Report for Bendigo Telco
Resolved
Optus have advised that their mobile network outage has been resolved, and services restored.
Posted Nov 08, 2023 - 17:17 AEDT
Monitoring
Optus have issued the following update: "We know Australians rely on our services, and we apologise for the outage that occurred today. We know it has been frustrating. Optus can confirm that most services have been restored. Bringing on some services may take a few hours, and we again thank customers for their patience." Bendigo Telco will provide further updates as they come to hand.
Posted Nov 08, 2023 - 16:06 AEDT
Update
Optus have advised that whilst the outage is still ongoing, some users may notice their services restore. Whilst the engineers continue to troubleshoot this issue, users may notice their coverage change from SOS to 3G and back to SOS. This may take a few hours for all services to recover, and different services may restore at different sites over that time. Updates will be made available as they come to hand.
Posted Nov 08, 2023 - 13:30 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 08:47 AEDT
Update
Whilst Optus continue to troubleshoot this major mobile outage, please be advised that Customers should still be able to call Triple 0 and make calls from Third Party Calling apps, such as WhatsApp and Facebook Messager whilst on wi-fi.
Posted Nov 08, 2023 - 08:47 AEDT
Investigating
Optus have advised they are currently experiencing a nationwide outage. The issue is believed to be impacting various services, including Mobile and Mobile Broadband. Customers may notice an SOS signal on their mobile devices, rendering them unable to make or receive calls, send or receive SMS, or use data. Optus are actively coordinating efforts with their IT and Network teams to address the current situation.
Posted Nov 08, 2023 - 06:44 AEDT
This incident affected: Mobile.