I51962 - Service Difficulties - Data and SIP Services
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted May 11, 2022 - 16:44 AEST
Identified
We have identified the cause of the issue and a temporary workaround has been put in place to restore service stability whilst we continue to work on resolving the issue with our upstream carrier.
Posted May 10, 2022 - 13:36 AEST
Investigating
We are looking into a reported service disruption with SIP Voice Services in the Bendigo and Ballarat areas that may cause service disruptions and are currently investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available.
Posted May 10, 2022 - 12:04 AEST
This incident affected: Data & Internet and Voice.