Internet Connectivity Issues - 18/06 - 16:40pm
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 08:47 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 17:04 AEST
Investigating
We are currently investigating an outage relating to interruption to internet services.
Our Network Operations Teams and working to identify the cause of the issue.
Posted Jun 18, 2020 - 16:50 AEST
This incident affected: Data & Internet.