Optus Mobile Network Outage (CS1799729) - Kangaroo Flat

Incident Report for Bendigo Telco

Resolved

We are happy to advise that the outage impacting mobile customers in Kangaroo Flat, VIC, has been resolved and all services should now be back to normal. If your service is still not working, please contact us on 1300 228 123.
Posted Jul 10, 2025 - 08:22 AEST

Update

Optus are continuing to work urgently to restore all impacted services as soon as possible, however no estimated restoration time has been provided. We will provide regular updates are more information becomes available.
Posted Jul 09, 2025 - 14:16 AEST

Identified

We have been advised of an outage currently impacting mobile services to customers in Kangaroo Flat, VIC 3555, due to an unplanned equipment failure issue. Our third-party carrier has teams working urgently to restore all impacted services as soon as possible.

We will provide further updates as they become available.
Posted Jul 09, 2025 - 08:37 AEST
This incident affected: Mobile.