Issues with 13, 1300 and 1800 Inbound Services
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 08:43 AEST
Monitoring
Our Upstream Carrier implemented a partial fix to resolve the issue. This issue now under monitoring.
Posted Jul 26, 2024 - 21:47 AEST
Investigating
AAPT are reporting intermittent issues with Telstra services attempting to call some Inbound (13, 1300 and 1800) numbers. The AAPT Voice NOC are currently investigating. Further updates will be made available as they come to hand.
Posted Jul 26, 2024 - 15:20 AEST