INC0025450 - Outage affecting Bendigo Telco data
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 08:13 AEST
Monitoring
A reboot of a core device has resolved the outage. We will continue to monitor to ensure stability.
Posted Jun 28, 2024 - 15:12 AEST
Update
We have BT Field Engineers travelling to affected site to complete further troubleshooting with an ETA of 3pm. Further updates to be made when available.
Posted Jun 28, 2024 - 14:48 AEST
Investigating
We are currently investigating an outage affecting various data services in the Bendigo area. We are treating this incident as a high priority and will provide updates as they come to hand.
Posted Jun 28, 2024 - 14:12 AEST
This incident affected: Data & Internet.