Intermittent Voice issues - Phone not registering button press on call menus
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 09:57 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 09:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 08:09 AEST
Update
Engineering teams have identified the cause of the issue, and are working to resolve as a priority,
Posted Jun 09, 2021 - 08:55 AEST
Update
Engineering teams are working to restore services
Posted Jun 08, 2021 - 22:11 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 22:09 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 17:31 AEST
Investigating
We are currently investigating this issue, If you experience this issue, please hang up and call again,
Posted Jun 08, 2021 - 15:49 AEST
This incident affected: Voice.