Optus Mobile- Network Issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:52 AEST
Monitoring
Services have now been restored, and we are monitoring for any further interruptions.
Posted Jul 02, 2021 - 16:19 AEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 14:29 AEST
Investigating
We are currently investigating an issue that may be impacting Optus Mobile services. Optus is aiming to restore these services as a priority.
We thank customers for their patience and will provide an update as soon as possible,
Preliminary reports suggest that a handset restart may restore the service.
Posted Jul 02, 2021 - 11:20 AEST
This incident affected: Mobile.