I42944 - Service Difficulties - Customer Call Centre
Incident Report for Bendigo Telco
Resolved
We have monitored this service for a week and not had any re-occurrence of this issue. We are now putting this incident into resolved status.
Posted Nov 08, 2019 - 10:47 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 14:49 AEDT
Update
We are still investigating an issue with receiving some external calls to our Customer Call Centre.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Oct 29, 2019 - 16:30 AEDT
Update
We are still investigating an issue with receiving some external calls to our Customer Call Centre.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Oct 29, 2019 - 09:52 AEDT
Investigating
We are currently investigating an issue with receiving some external calls to our Cutomer Call Centre. We have raised a fault with our service providers.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Oct 28, 2019 - 16:09 AEDT
This incident affected: Voice.