Significant Local Outage - Colac and Warrnambool (CS1846287)

Incident Report for Bendigo Telco

Resolved

Bendigo Telco can advise that the outage impacting Optus customers in Colac - Corangamite, Warrnambool VIC, has been resolved and all services should now be back to normal. If your service is still not working, kindly contact us on 1300 228 123.
Posted Oct 28, 2025 - 08:28 AEDT

Update

Optus are continuing to work urgently to confirm which services have been impacted and to restore services as soon as possible.
Posted Oct 27, 2025 - 14:42 AEDT

Identified

We have been advised of an Optus outage impacting services to customers in Colac - Corangamite, Warrnambool, VIC due to Power outages. The outage is impacting mobile services.

We apologise for the impact this is having for our customers. Optus teams are working to resolve the situation as soon as possible, and we will provide further updates as they become available.
Posted Oct 27, 2025 - 09:04 AEDT
This incident affected: Mobile.