I59139 - Intermittent data connectivity issues

Incident Report for Bendigo Telco

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 15:50 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 12:02 AEDT

Investigating

Dear Customers, Bendigo Telco is experiencing an issue where data services appear to be connected to the internet, but cannot get data flow. Our Network Operations Centre are working through this as a high priority. Further updates will be made available as they come to hand.
Posted Nov 03, 2025 - 10:16 AEDT
This incident affected: Data & Internet.