Customer Call Centre voice fault
Incident Report for Bendigo Telco
Resolved
We are no longer experiencing issues with receiving external calls to our Customer Call Centre.
All services are back to an operational state.
Posted Oct 28, 2019 - 09:45 AEDT
Monitoring
A fix has been implemented by our service provider and we are monitoring the results.
Posted Oct 24, 2019 - 17:59 AEDT
Identified
Our service provider has identified an issue with calls being received from certain carriers. This is currently being worked on to restore services.
More updates will be provided as they are made available.
Posted Oct 24, 2019 - 17:05 AEDT
Update
Our service provider has currently escalated our fault to their level 3 engineers.
More updates will be provided as they are made available.
Posted Oct 24, 2019 - 14:16 AEDT
Investigating
We are currently investigating an issue with receiving external calls to our Cutomer Call Centre. We have raised a fault with our service providers.
Posted Oct 24, 2019 - 10:45 AEDT
This incident affected: Voice.