I57793 - Partial Outage Affecting Some Residential and Business Grade NBN Services

Incident Report for Bendigo Telco

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 21:41 AEST

Monitoring

Dear Customers, we are now beginning to see services restore. The BT Network team will continue to monitor and will provide updates as they come to hand.
Posted Sep 07, 2025 - 14:35 AEST

Investigating

Dear Customers, please be aware that Bendigo Telco Engineers are currently investigating an incident affecting connectivity for some NBN TC4 and EE services. Further updates will be made available as they come to hand.
Posted Sep 07, 2025 - 14:26 AEST
This incident affected: Data & Internet.