Mobile - Network Issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 09:13 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 21:17 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 14:32 AEDT
Investigating
We are currently investigating an intermittent network issue , affecting some mobile phone on the Optus network.
BT are working with Optus, and will advise updates as soon as available.
Posted Feb 18, 2021 - 10:48 AEDT
This incident affected: Mobile.