Accorde Platform Outage
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 11:02 AEDT
Investigating
We have been advised that Accorde (Cloud PBX provider) are experiencing an outage. Users will receive an error on their handsets stating "No tftp response" and will be unable to make or receive calls. Accorde are investigating and are treating this incident as a high priority. More updates will be provided as they come to hand.
Posted Feb 06, 2024 - 10:38 AEDT
This incident affected: Voice.