SIP Voice Issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 16:32 AEST
Update
The issues have now appear to have been resolved, however some PABX and Modems may require a reboot to re-register SIP services
Posted Jul 09, 2021 - 08:59 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 08:58 AEST
Investigating
We are currently experiencing an issue impacting SIP voice services.
We are treating this as Priority incident, and will provide updates as soon as possible
Posted Jul 09, 2021 - 08:15 AEST
This incident affected: Voice.