Fibre Outage - Affecting Business Grade Services

Incident Report for Bendigo Telco

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 09:41 AEST

Update

Root cause has been identified as an unplanned Vocus outage originating in the Woodend area. Technicians have been deployed. Next update to be provided in 2 hours.
Posted Aug 20, 2025 - 11:30 AEST

Investigating

The Bendigo Telco Network Engineering Team are investigating an issue affecting some Fibre Services between Melbourne and Bendigo. We are investigating this outage with a high priority and will provide updates as they come to hand.
Posted Aug 20, 2025 - 11:22 AEST
This incident affected: Data & Internet.