Internet Latency and Slow speed Issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 15:38 AEST
Monitoring
Carrier has identified issues with data centre equipment and implemented a fix.

You should now see services starting to return to normal.

We will continue to monitor services.
Posted Jun 23, 2020 - 14:19 AEST
Update
Upstream Carrier has identified issue as a data centre equipment fault, they are currently organising technicians to attend site to resolve.

Next update will be at 3PM, or sooner if resolved.

Please refer and subscribe to status.bendigotelco.com.au for updates
Posted Jun 23, 2020 - 13:59 AEST
Update
Latency issues still persist, this has been escalated to carrier engineers who are currently investigating.

Next update will be at 2PM, or sooner if resolved.
Posted Jun 23, 2020 - 13:06 AEST
Identified
Bendigo Telco Network Engineers have identified the issue being with the upstream Carrier.
Carrier is currently investigating.

Next update will be at 12PM, or sooner if resolved.
Posted Jun 23, 2020 - 10:58 AEST
Update
Bendigo Telco Network Engineers are currently investigating latency issues with some internet feeds with our upstream carrier.

Next update will be at 11AM, or sooner if resolved.
Posted Jun 23, 2020 - 10:00 AEST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2020 - 09:22 AEST
Investigating
We are currently investigating an issue causing latency and slow speeds to some internet services.
This is under investigation as high priority
Posted Jun 23, 2020 - 09:22 AEST
This incident affected: Data & Internet.