Intermittent Teams issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 11:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 12:57 AEST
Investigating
We are currently seeing intermittent MS Teams calling issues and are investigating the cause.
Posted Sep 01, 2021 - 11:02 AEST
Update
A workaround has been implemented and we are continuing to monitor for any further issues
Posted Aug 26, 2021 - 09:19 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2021 - 14:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 14:37 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 10:00 AEST
Investigating
We are experiencing some issues with Teams calls this morning, with calls intermittently cutting out.
Engineers are currently investigating, and we will provide an update as soon as possible.
Posted Aug 25, 2021 - 09:55 AEST
This incident affected: Data & Internet.