Google DNS Issues
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 09:17 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 09:17 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 09:47 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 20:58 AEST
Investigating
We are currently investigating an issue that may affect Web browsing, and SIP connectivity for some customers.
The impacted is to google DNS servers, specifically 8.8.8.8

For customers impacted by this, changing your routers DNS server to 203.193.193.1 and 180.92.210.1 should alleviate this issue.
BT Engineering team are working to resolve this issue as soon as possible, and ill provide updates shortly.

Thanks
Posted Apr 12, 2021 - 15:00 AEST
This incident affected: Data & Internet and Voice.