I46237 - Contact Centre Issues - 1300228123
Incident Report for Bendigo Telco
Resolved
This issue has now been resolved, and business functions have returned to normal.
Posted Mar 18, 2020 - 08:34 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 08:32 AEDT
Identified
The issue has been identified and a fix is currently being implemented.
Calls to 1300228123 or 0354545000 may intermittently fail to connect.
Updates will be provided to subscribed contacts as soon as they are made available.
Posted Mar 16, 2020 - 17:46 AEDT
Investigating
We are looking into a reported issue that may cause failed calls to Bendigo Telco on 1300 228 123.
Updates will be provided to subscribed contacts as soon as they are made available.
Posted Mar 16, 2020 - 15:00 AEDT
This incident affected: Voice.