Significant Local Outage - Ipswich Hinterland, QLD (CS1850090)

Incident Report for Bendigo Telco

Resolved

We are pleased to advise that the outage impacting services in Ipswich Hinterland, QLD has been resolved.
All services should now be back to normal. Thank you for your patience.
Posted Nov 04, 2025 - 08:05 AEDT

Investigating

We have been advised that Optus is aware of an outage affecting services. Further details below:

Affected services: Mobile Voice and Mobile Data
Affected area: Ipswich Hinterland, QLD
Cause: Unplanned Equipment failure

Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. Customers will only be able to call Emergency Services if they are within coverage of another mobile network or are able to call via WiFi.

Optus Technical teams are actively working to restore services as a priority. We will keep you informed with the progress as new information becomes available.
Thank you for your understanding.
Posted Nov 03, 2025 - 16:53 AEDT
This incident affected: Mobile.