I47383 - Service Difficulties - SIP Voice Services
Incident Report for Bendigo Telco
Resolved
The issue has been marked as resolved.
**Please perform a full power-cycle of your devices and router to restore full functionality**
Posted Aug 03, 2020 - 17:54 AEST
Monitoring
The issue has been identified and a fix has been put in place.
We are currently monitoring the results of this fix however are confident services are now restored.

**Please perform a full power-cycle of your devices and router to restore full functionality**
Posted Aug 03, 2020 - 16:54 AEST
Update
We are still looking into a reported service disruption with SIP Voice Services that may cause service disruptions.
This has been escalated to the Voice Network Operations Centre (Voice NOC).

Updates will be provided to subscribed contacts as soon as they are available.
General advice is that a full power-cycle of the phone system/equipment that handles service registration should restore most services.
Posted Aug 03, 2020 - 15:07 AEST
Investigating
We are looking into a reported service disruption with SIP Voice Services that may cause service disruptions and are currently investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available.

Edit: General advice is that a full power-cycle of the phone system/equipment that handles service registration should restore most services.
Posted Aug 03, 2020 - 14:34 AEST
This incident affected: Voice.