I46393 - Private SIP Link Outage
Incident Report for Bendigo Telco
Resolved
Please be advised that all Voice issues have now been resolved. If you are still experiencing issues please contact your our support team for further assistance
Posted Mar 31, 2020 - 17:23 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2020 - 16:41 AEDT
Investigating
Bendigo Telco are currently investigating a major SIP outage with one of our carriers that will be affecting some services on our Private SIP network.

Updates will be provided.
Posted Mar 31, 2020 - 16:41 AEDT
This incident affected: Voice.