NBN Connectivity Issues - INC0023068
Incident Report for Bendigo Telco
Resolved
This incident has now been resolved. The root cause was determined to be a major outage at the Carrier level.
If any customers are still experiencing connectivity issues related to this mornings outage, please restart your modem, and call 1300 228 223 if further support is required.
Posted Mar 21, 2024 - 13:37 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 10:05 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 09:54 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 09:20 AEDT
Investigating
We have received reports of connectivity issues affecting NBN services causing the connections to drop in the Geelong and surrounding areas. We are investigating with a high priority.
Posted Mar 21, 2024 - 08:45 AEDT
This incident affected: Data & Internet.