NBN Fixed Wireless Outage - Central VIC
Incident Report for Bendigo Telco
Resolved
No further issues identified, service operation has returned to normal.
Posted Jul 24, 2020 - 09:43 AEST
Monitoring
Services now restored, BT will continue to monitor services.
Posted Jul 23, 2020 - 12:16 AEST
Identified
NBN have identified issue causing fixed wireless difficulty's in Central Victoria and are working to resolve.
Unfortunately still no ETA available at this stage
Posted Jul 23, 2020 - 11:28 AEST
Investigating
NBN are currently experiencing an outage in central Victoria.
This may impact customers running on NBN fixed Wireless connections.
The is no ETA at this stage, we will update the ticket as it becomes available
Posted Jul 23, 2020 - 09:20 AEST
This incident affected: Data & Internet.