Potential SIP issues - TPG Outage

Incident Report for Bendigo Telco

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 08:49 AEDT

Investigating

We have received reports that TPG are experiencing a major outage. As Bendigo Telco utilises part of the TPG network for some voice services, our Customers may be affected by this outage.
TPG currently has no estimated time of restoration of services. We will continue to monitor and will provide updates as they come to hand.
Posted Feb 10, 2025 - 18:44 AEDT
This incident affected: Voice.