I43007 - Service Difficulties - NBN Outage
Incident Report for Bendigo Telco
Resolved
The affected services have resumed normal operation for the past 24 hours.
As such, this outage is being marked as resolved.
Posted Nov 01, 2019 - 17:50 AEDT
Monitoring
Services have been restored after carrier has implemented a fix, we are monitoring the results for the next 24 hours.
Posted Oct 31, 2019 - 17:51 AEDT
Investigating
We are looking into a reported service disruption with NBN connections in Brisbane/QLD and are currently investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Oct 31, 2019 - 17:29 AEDT
This incident affected: Data & Internet.