I47451 - Service Difficulties - NBN
Incident Report for Bendigo Telco
Resolved
NBN connections in VIC/NSW have now been restored.
Please power-cycle your router if individual services have not come back up.
If issues persist, please contact Technical Support on 1300 228 123 for further investigation of individual services.
Posted Aug 12, 2020 - 14:09 AEST
Investigating
We are looking into a reported service disruption with NBN connections in VIC/NSW and are currently investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Aug 11, 2020 - 17:49 AEST
This incident affected: Data & Internet.