I46248 - Service Difficulties - BizExpress Services
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 16:39 AEDT
Update
We are continuing to look into a reported service disruption with SIP Voice Services.
We have now identified the issue to only be affecting BizExpress Services.
Interim advice: Please power-cycle Grandstream ATA device - some services may be restored after this.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Mar 16, 2020 - 17:39 AEDT
Investigating
We are looking into a reported service disruption with SIP Voice Services that may cause service disruptions and are currently investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available.
Posted Mar 16, 2020 - 16:05 AEDT
This incident affected: Voice.