I49331 - Service Difficulties - DNS
Incident Report for Bendigo Telco
Resolved
We have been monitoring the service for the past week and have not noticed any recurrences. As such we will be closing this ticket off, please contact us if you have any further issues.
Posted Dec 31, 2020 - 14:58 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 24, 2020 - 15:08 AEDT
Monitoring
Some Bendigo Telco internet customers have experienced intermittent issues from 0833 AEDT to approximately 1430 AEDT 24/12/2020.

The issues presented as failure to access a limited set of non-Bendigo Telco websites and services, and is resolved now.

Bendigo Telco engineers will continue to monitor the situation. Have a safe and Merry Christmas
Posted Dec 24, 2020 - 15:07 AEDT
Investigating
We are currently looking into a reported service disruption with DNS and are investigating the cause of this.
Updates will be provided to subscribed contacts as soon as they are available, however we recommend manually changing your DNS server to 8.8.8.8 as a workaround until this is resolved.
Posted Dec 24, 2020 - 12:39 AEDT
This incident affected: Data & Internet.