Incident I56394 - SIP Voice Calls to Optus Mobile Failing

Incident Report for Bendigo Telco

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 12:02 AEST

Monitoring

Our Upstream Carrier has advised that this issue has now been resolved.

If customer experience any further issues, please contact us on 1300 228 123. Thank you for your patience.
Posted Jul 08, 2025 - 12:01 AEST

Investigating

We are aware of a SIP Voice issue that may be impacting customer services when calling Optus Mobiles. Customers may hear a Recorded Voice Announcement (RVA) advising that the mobile number is not connected.

Our Upstream Carrier are investigating, and we will provide more information as it becomes available.

Thank you for your patience.
Posted Jul 07, 2025 - 16:56 AEST
This incident affected: Voice.