Optus - SMS service - outage
Incident Report for Bendigo Telco
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 13:26 AEDT
Identified
Optus are currently experiencing a major outage and as a result your SMS service may be interrupted. We apologise for any inconvenience caused to you during this time.
Posted Nov 23, 2021 - 10:55 AEDT
This incident affected: Mobile.